This forum is read only and just serves as an archive. If you have any questions, please post them on

1 decade ago by boomshanka

I just bought the license and have spent the best hours of last night geeking around and I really like this engine! It reminds me of developing java-based games with MIDlets (for those who can remember that) :-)

However I have a rather annoying problem opening the tile selection menu in weltmeister. Whenever I click on one of the buttons in the top menu or layer menu I can no longer use spacebar to open the tile selection menu. I'm using Firefox 19.0.2 on Windows 8 and say if I want to save my changes I press "Save". if I then check the console in firebug I can see that whenever I press the spacebar a call is made to the save page. It looks like the "focus" is still on the save-button.

I have tried clicking in the main window, placing new tiles, re-arranging the layers etc. but no matter what I do none of the keyboard shortcuts are available. The only way to correct this is to reload the page which is a bit of a hassle.

I can confirm that this happens in Firefox and Opera, however Safari and Chrome does not have this problem. Does anyone else have this problem? Is there a way to fix it in Firefox?

1 decade ago by dominic

Fixed in 1.22. Thanks for reporting :)

1 decade ago by boomshanka

Holy shit that was fast! I'll grab 1.2.2 right away :-)

1 decade ago by boomshanka

...and it has indeed solved the issue (it took a bit of time because I'm using Visual Studio with a modified version of now I can go back to using weltmeister in Firefox :-)
Page 1 of 1
« first « previous next › last »